top of page

Hot Damn Duo Group

Public·14 members
Luke Thompson
Luke Thompson

Pak0 Pak Pak1 Pak Downloads PORTABLE



The file you need is pak0.pak. That contains the first episode and all files needed to run Quake. And that is only the shareware file, the filename for the full version is pak1.pak. But if you have that file, then you can just make a Quake folder, put Pak0.pak in an id1 folder, and unzip a source port like Quakespasm into the base Quake folder and it should run fine. The only problem is actually getting the pak0.pak file, and there are so many skeevy sites on the internet that I'd be reluctant to just haphazardly downloading one. So I don't know, I'll try to figure out how to get it to work, or if anyone wants to jump in that'd be great.




Pak0 Pak Pak1 Pak Downloads



I downloaded it, scanned it for viruses, nothing came up, it looked relatively legitimate as someone just uploading the shareware .pak for posterity. And I checked the file size against my original pak0.pak that came off the original CD version before starting it, and it matches, byte for byte, both are 18,689,235 bytes, . It'd be hard to keep the original size matched down to the byte if anything malicious was added. And I started it with Quakespasm, functions properly, episodes 2-4 are locked and they tell you to call to order the full game. There's no CD audio, which of course there isn't, there's no CD. I would say it looks legitimate.


I did not know about this tool, thank you very much for bringing it to my attention. Out of curiosity I did check my original CD version of the pak0.pak against the shareware version I downloaded from github, and everything is an exact match. I kind of figured everything was on the up and up, since the bytesize matched, and it's a 25 year old shareware version of a game with an installer that won't launch on modern systems. I didn't logically, or even theoretically see any reason why someone would hide a virus in it, but people will be people.


But it's always nice to learn about a new tool to verify. I could post .PNGS, but yes, everything in that link I posted to the pak0.pak is an exact match to the original CD version. And yup, the CD version matches those you got on your Steam installation.


In 2011 I started browsing the latest graphical/sound quake mods, putting together a pretty build using LordHavoc's darkplaces, rygel's ultra textures packs, the reforged packs and a variety of mods, to play quake original.Anyone can do the same, however the hassle comes when you have to browse the quakeone forums, stumbling to find the posts which detail what cvars and what configs/files you have to overwrite etc in order to get each mod to work. I literally spent as much time getting the mods working as playing the game. So I put together a nice-looking build of quake original and it's expansions called epsilon for everybody to get into, without getting into the hassle of config files and searching to find every available mod then getting them to work!The main quake build also includes the original shareware first quarter of the quake game - it is easily upgraded to the full game by dropping in the pak0.pak and pak1.pak files from the full game's id1 directory (more details below).


  • Make sure you have the subdirectory "id1" (not "ID1")containing the files "pak0.pak" and "pak1.pak".

  • For a comprehensive lowercase utility, downloadthis utility or visit



The pak0.pak file that comes with Quake is required by all Quake engines. It contains the maps, models, programs, sounds, and skins required to play Quake Episode 1, Dimension of the Doomed. It is expected to be in the ID1 subfolder of the Quake root folder.


PAK files are typically named pak0.pak, pak1.pak, pak2.pak, and so on. Quake mission packs and other Quake-based games often have their own pak0.pak files, which live in a different folder, not the ID1 folder.


In some editions, including the downloadable shareware (quake106.zip) from id Software, pak0.pak is embedded in another archive, resource.1. The files in this archive are LZH-encoded using the lh5 algorithm. If you can't or don't want to run the DOS/Win32 Quake installer program it comes with, then you'll need a compatible extractor program to get pak0.pak out of the resource.1 archive.


When you say neither work, what happens when you try to run the mod version? Is it listed in your Library tab? Does it start but get stuck on the first level change, like me? When you try the pak1.pak version, Did you need to rename the file? What happens when you type map confst?


I installed the DOS version, then booted linux and did a recursive copyof my DOS quake directory onto my linux directory, with directorystructures intact. Copied the xquake stuff into that directory.tdgilman:/quake$ xquakeDrumroll....Added packfile ./id1/pak0.pak (339 files)FindFile: can't find gfx/pop.lmpPlaying shareware version.Error: You must have the registered version to use modified gamesAw, dang...Ok, the instructions were really simple. I assume this is relatedto the fact fact that I picked up quake106.zip instead of quake101.zip.Can anyone tell me how to make it work with the 106 version, oralternatively tell me where 101 is still lying around?--Tim D. Gilman tdgilman.fvwmrc archive:


_ I understand I am supposed to get this file:_ ftp.cdrom.com:/quake/idstuff/quake/quake101.zip_ However, that didn't seem to exist, so I picked up quake106.zip._ I installed the DOS version, then booted linux and did a recursive copy_ of my DOS quake directory onto my linux directory, with directory_ structures intact. Copied the xquake stuff into that directory._ tdgilman:/quake$ xquake_ Drumroll...._ Added packfile ./id1/pak0.pak (339 files)_ FindFile: can't find gfx/pop.lmp_ Playing shareware version._ Error: You must have the registered version to use modified games_ Aw, dang..._ Ok, the instructions were really simple. I assume this is related_ to the fact fact that I picked up quake106.zip instead of quake101.zip._ Can anyone tell me how to make it work with the 106 version, or_ alternatively tell me where 101 is still lying around?it is not errror. it just means that you have shareware version.it will be the same with 101, sso dont bother to find/dload it.Disastry


> OK. I don't know what version of Slackware I'm running under (newbie :)> but I have kernel 2.0.25 and the I downloaded my distribution from> tsx-11.mit.edu only 2 weeks ago. How can I tell what version I have?If you d/led it 2 weeks ago then I'm pretty sure it would be 3.1.Especially if it came with 2.0.x kernels. I think the highest kernel that3.0 came with was 1.3.12 or something.> I understand your problem. I also play under Win95 also because I> can't get the joystick (no flames) to work in Quake even though I loaded a> joystick module which detects my joystick at startup. Also, my SB AWE 32> is being a pain (everytime I run make config or sound, it compiles fine> but I still can't hear sound; it's probably the PnPray). Are you sure that it is compiling fine? I mean, do you have anything elsethat is giving you sound properly? If not, make sure you look at/usr/src/linux/drivers/sound/Readem.linux cuz there is one step where youcreate a /dev/ file which isn't obvious unless you RTFM. I don't know howmany times I tried before I got it right. Good luck tho...> I got the same archive but I don't know where from. It's still on> my HD so I could send it to you if you want it. OK, this is what I did:> I have 2 HDs (2GB Win95 and 540MB Linux). I have the registered version> of Quake on the 2GB partition (/dev/hda1). On my 540MB (/dev/hdc1), I> created a quake directory in /usr/games/. I untarred the intel_linux_???> to /usr/games/quake and created a id1 dir in that. I copied over my> quake.exe from /dosc/??? to quake (same directory where the stuff was> untarred). I then copied the 2 pak files (pak0.pak and pak1.pak) into> id1. I also copied my config.cfg and autoexec.cfg into id1. > The version of quake that I am running in dosc is 1.06 (I applied> the patch). quake.exe was replaced and then I ran patch which did> something else. However, in Linux, it says I'm running 1.01. I had heard> that if you applied the patch and then used that exe in Linux, it wouldn't> work but it worked for me. > I hoped this helped. I'm not running Linux right now but if you> want me to test something, I'd be happy too. I'm gonna' wait till I have a little time on my hands, maybe theweekend, and then I'm gonna' follow you steps exactly. Thanks and goodluck. BTW, I was actually surprised to see someone at Harvard using Linux whowas a CS major as well. I'm not sure why tho. I should have realizedthat CS majors everywhere would be using it for the exact reason I am.Thanks again...Saadiq Rodgers-Kingsaa...@princeton.edu 350c69d7ab


About

Welcome to the group! You can connect with other members, ge...

Members

  • Tanya May
    Different than ALL others!!Myself
  • Julian Harris
    Julian Harris
  • Joshua Young
    Joshua Young
  • Sebastian Ross
    Sebastian Ross
  • Vissarion Ignatov
    Vissarion Ignatov